The Airsource Blog

Optiscan removed from sale

We have decided to remove version 1.4 of Optiscan from sale until Apple approve version 1.5, due to a bug which affects automatic scanning devices that have been upgraded to iPhone OS 3.0. The user experience using version 1.4 on iPhone OS 3.0 is not acceptable, and we don't want to introduce new users to the application this way.

Hopefully Apple will approve version 1.5 soon, at which point we will return Optiscan to the App Store.

We still want to support our existing users. Owners of Optiscan with an urgent need to have the application working on iPhone OS 3.0 should contact us to explain their situation, using the problem reporting features of the application. Subject to workload, we may be able to assist.